[Fix] VMware Client Integration plugin sur Mac OS X 10.11 et supérieur

Ce message est également disponible en : Anglais

client_plugin_55

J’ai voulu installé il y’a peu le VMware Client Integration Plugin sur mon MAC, malheureusement cela n’a pas fonctionné. Malgré une installation « réussi », lorsque je revenais sur la page de login, le plugin n’étais pas « vu » par le navigateur.

Voici comment corriger cette erreur.

Avant tout, si le plugin est installé sur votre mac, désinstaller le.

Ouvrer un terminal et taper les commandes suivantes :

$ sudo mkdir -p /build/toolchain/mac32/openssl-1.0.1m
$ sudo ln -s /Applications/VMware\ Client\ Integration\ Plug-in.app/Contents/Frameworks /build/toolchain/mac32/openssl-1.0.1m/lib

Une fois fait, vous pouvez relancer l’installation du plugin à nouveau.

Et voila, retourner dans votre navigateur web et le plugin sera fonctionnel.

Enjoy

NB : Si cela ne fonctionne pas , taper les commandes suivantes :

$ sudo ln -s /Applications/VMware\ Client\ Integration\ Plugin.app/Contents/Frameworks/libssl.1.0.1.dylib
$ sudo ln -s /Applications/VMware\ Client\ Integration\ Plugin.app/Contents/Frameworks/libcrypto.1.0.1.dylib 

 

Julien Varela
Follow me

Julien Varela

Virtualisation & Cloud manager chez Excellium Services
Consultant Virtualisation/Cloud au sein de Excellium Services et blogger @vThink. Je suis passionné par les nouvelles technologies. Et tout particulièrement, celles concernant la virtualisation. j'ai su apporter par mon autonomie, ma curiosité, ma pugnacité et ma technicité mon expertise dans ce domaine.
Julien Varela
Follow me

Laisser un commentaire